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Using SMTP over FleetBroadband using the BGAN application

Introduction

Purpose of this manual

The purpose of this document is to provide the information that you need to configure your email
client for use with the SMTP servers provided by Inmarsat for use over the FleetBroadband
network. This document only applies if you are using the Inmarsat’s shared POP based on the
BGAN APN — which is bgan.inmarsat.com

Scope

This document provided detailed instructions on configuring Microsoft Outlook and Microsoft
Outlook Express. If you are using any other email client, this document assumes that you have
knowledge of how to configure the client (though some guidance is given on selected clients).

Who should read this manual

This document is intended for anyone who wants to configure the email client on a computer for
use with Inmarsat’'s SMTP servers.

Assumptions

¢ You have a good working knowledge of the operating system and email client used on your
computer.

¢ You have an IP connection already setup — either via ISDN, standard IP or a streaming IP
service.

Special notes & recommendations

¢ Although SMTP is a very common and generic standard for sending emails, it is not very
efficient.

e This is mainly due to the excessive overheads of the protocol in terms of sizing of packets, error-
checking mechanism and latency of the network.

¢ Another common aspect is the use of MIME encoding of the email exchanged which tends to
increase the size/volume of the email.

¢ As aresult there are numerous other specialist messaging solutions which are available from a
variety of:

¢ Distribution partners

¢ Application providers

¢ Service providers
Useful references
¢ Please check other useful solution sheets such as “Best practices over FleetBroadband”.
* Please check the web sites of our partners for details of recommended solutions.

About SMTP servers

NOTE: This document only applies if you are using the Inmarsat shared POP that utilizes the
BGAN APN — which is bgan.inmarsat.com

The SMTP servers provided by Inmarsat for use over this infrastructure are as follows:
Primary SMTP server smtp.bgan.inmarsat.com

Secondary SMTP server smtp2.bgan.inmarsat.com
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Use the secondary server only when the primary server is not contactable, or emails are not
delivered within a given period. This period can be anything from several minutes to hours
depending on Internet traffic, server availability and the recipient’s availability. You must enter the
details of the secondary server manually, when required.

Note If you are using the network infrastructure or POP as supplied by your distribution partner,
then you must contact them for details of their own SMTP servers or gateways.

1.7 How to configure the SMTP server settings

If you are using Microsoft Outlook Express, refer to “Configuring Outlook Express” on page 3 for
details on changing the SMTP server settings.

If you are using Microsoft Outlook 2003, refer to “Configuring Microsoft Outlook 2003” on page 3 for
details on changing the SMTP server settings.

If you are using any other email client and you want to change your email client to use the SMTP
server provided by Inmarsat, do the following:

a. Locate the email account(s) you are using in your email client.

b. Make a note of the current SMTP server settings. If you change back to your previous service
provider, you will need to re-enter these settings.

c. Change the SMTP server settings to reference the SMTP server provided by Inmarsat. Refer to
the documentation provided with your email client for details on how to do this.

Note: If you are using Netscape Navigator 7.0 or Eudora Lite, some guidance is given on
changing SMTP settings in “Configuring other email clients” on page 3.

2  Configuring Outlook Express

This section describes how to set up Outlook Express for use with the SMTP server provided by
Inmarsat for use over the FleetBroadband network. These instructions are for use with all service
providers.

To set up Outlook Express:

a. From the Outlook Express main menu, select Tools > Accounts, as shown below:

¥ Outlook Express

File Edit View { Tools Message Help

[:}3 Send and Receive 4
| CreateMal | 5 Synchronize Al
- Synchronize Folder
w Qutlook Ex|Essiasess >
Folders Address Book. .. Ctrl+Shift+B
7] Outlook Express Addc i boidtie s Bod
=] @ Local Folders
B Inbox Message Rules >
@ Outbox Windows Messenger »
S SentItems 1y Orfine Status y
(9 Deleted Iter

& Drafts m_|
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The Internet Accounts window is displayed.

b. Click on Add. A sub-menu displays, as shown below:

Internet Accounts &°
© If you see a 4
All Mail lNews | Ditectory Service |

News...

Account | Type | Connection | Hemove I Directory Service...
Properties I "

Set as Default I
Import... I .

| Export... I

SetOrder... l
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c. Click on Mail. The Internet Connection Wizard is launched:

Internet Connection Wizard

Internet Connection Wizard

Internet E-mail Address
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e. Enter your standard e-mail address from your e-mail service provider. Click on Next. You are
prompted to enter the E-mail Server Names.

Internet Connection Wizard 5’

E-mail Server Names

My incoming mail server is a IPEIP3 vI server.

Incoming mail (POP3, IMAP or HTTP) server:
|pop3hotmeil,com

An SMTP server is the server that is used for your outgoing e-mail.
Outgoing mail (SMTP) server:

Ismtp.bgan-l. inmarsat.com|

< Back Next > Cancel

f. In the box “My incoming mail server is a ... server” drop-down list, select the type of server
used by your e-mail service provider.

g. In the “Incoming mail” text box, enter the details of the server used by your e-mail service
provider.
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In the “Outgoing mail” text box, enter the address of Inmarsat's SMTP server,
smtp.bgan.inmarsat.com. Click on Next. You are prompted for your user account details.

Internet Connection Wizard

Internet Mail Logon

Type the account name and password your Intemet service provider has given you.

Account name: ]a.atef@hotmail,com

Password: =
v Remember password
If your Intemet service provider requires you to use Secure Password Authentication

[SP4) to access your mail account, select the 'Log On Using Secure Password
Authentication (SPA)' check box.

™ Log on using Secure Password Authentication (SPA)

< Back Next > Cancel

h. Enter the Account name and Password provided by your e-mail service provider, and click on

Next. The wizard’s closing screen is displayed.

i. Click on Finish.

3  Configuring Microsoft Outlook 2003

This section describes how to set up Microsoft Outlook 2003 for use with the SMTP server provided

by Inmarsat for use over the FleetBroadband network. These instructions are for use with all

service providers.

To set up MS Outlook:

a. From the Outlook main menu, select Tools > E-mail Accounts, as shown below:

Inbox - Microsoft Outlook

: File Edit Vew Go | Tools | Actions Plaxo Help Inmarsat-Fon

PoyiNew v | 4 L Send/Receive a=t
i[2 | Plaxo~ | € My Plaxg Find * l=up

|4 Address Book...  Ctrl+Shift+B
1 Rules and Alerts...

Favorite Folders
- Out of Office Assistant. ..
L] Inbox
3 Unread Mail | E-mail Accounts... |
L)l For Follow Up ; ‘
L7 Sent Items A
¥
All Mail Folders T — =
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The e-mail accounts wizard is displayed, as shown below:

E-mail Accounts

accounts and directories that Outlook uses.
E-mail

() Add a new e-mail account
(O Wiew or change existing e-mail accounts

Directory

() add a new directory or address book

This wizard will allow you to change the e-mail

() View or change existing directories or address books

[ Next > I[ Close ]

b. Select Add a new e-mail account, and click on Next. The E-mail Accounts — Server Type

screen is displayed, as shown below:

E-mail Accounts E]

Server Type
‘You can choose the type of server your new e-mail acount will work with.

() Microsoft Exchange Server

documents,
CPoP3

Connect to a POP3 e-mail server to download your e-mail.
O 1map

folders.
OHTTP

Connect to an HTTP e-mail server such as Hotmail to download e-mail and
synchronize mailbox Folders.

(O Additional Server Types
Connect to another workgroup or 3rd-party mail server.

Connect to an Exchange server to read e-mail, access public folders, and share

Connect to an IMAP e-mail server to download e-mail and synchronize mailbox

Cancel
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c. Select the server type used by your e-mail service provider, and click on Next. The E-mail
Accounts — Internet E-mail Settings screen is displayed, as shown below:

E-mail Accounts @

Internet E-mail Settings (POP3)
Each of these settings are required to get your e-mail account working.

User Information Server Information

‘Your Name: Incoming mail server (POP3):

E-mail Address: Outgoing mail server (SMTP):

Logon Information Test Settings

User Mame: After filling out the information on this screen, we
recommend you test your account by clicking the

Password: button below. (Requires network connection)

Remember password

[]Log on using Secure Password
Authentication {SPA)

d. In the Your Name and E-mail Address text boxes, enter the information provided by your e-mail

service provider.

e. In the Incoming mail server text box, enter the details of the server used by your e-mail s
provider.

ervice

f. In the Outgoing mail server text box, enter the address of Inmarsat's SMTP server as follows:

smtp.bgan.inmarsat.com.

g. Enter the User Name and Password provided by your e-mail service provider.

h. Click on More Settings. The Internet E-mail Settings dialog box displays, as shown below:

Internet E-mail Settings @

General | Outgoing Server Connection | Advanced

Mail Account

Type the name by which you would like to refer to this
account. For example: "Work" or "Microsoft Mail Server"

Other User Information
Organization:

Reply E-mail:

[ OK ] [ Cancel
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i. Inthe General tab, enter a name for the Mail Account in the first text box.

j. Enter the name of your organization in the Organization text box, and the reply e-mail address
in the Reply E-mail text box.

k. Select the Outgoing Server tab. The following dialog box is displayed:

Internet E-mail Settings @

General | Outgoing Server | Connection | Advanced |

My outgoing server (SMTP) requires authentication

@' Use same settings as my incoming mail server
() Log on using

() Log on to incoming mail server before sending mail

[ OK ][ Cancel ]

I. Check the My outgoing server (SMTP) requires authentication check box.

m. Select the Connection tab. The following dialog box is displayed:

Internet E-mail Settings @

General | Outgoing Server = Connection | Advanced

lease specify the type of connection to use for e-mail,

Connection
(®) Connect using my local area network (LAN)
[T Connect via modem when Outlook is offline
() Connect using my phone line

() Connect using Internet Explorer's or a 3rd party dialer

Modem

[ OK ] [ Cancel
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4.2

4.3

n. Select the Connect using my local area network (LAN) radio button, and click on OK to return
to the e-mail accounts screen.

o. Click on Next, then click on Finish to exit the wizard.

Configuring other Email Clients

This section briefly describes how to change the SMTP server information for some email clients.

These examples have not as yet been tested. You can get technical support for specific email
clients from your service provider’'s web site.

Configuring Netscape Navigator 7.0
To configure Netscape Navigator v7.0:
a. From the main menu, select Window > Mail & Newsgroups.

b. In the Mail & Newsgroups window, select any account and click View settings for this account
in the right-hand pane. The Mail & Newsgroups Account Settings window displays.

c. Enter the following specific Inmarsat SMTP settings: smtp.bgan.inmarsat.com
d. Select Outgoing Server (SMTP) in the left pane.

e. Click the box next to User name and Password and enter your e-mail username if not listed.
The Advanced Outgoing Server (SMTP) Settings window displays, listing all the SMTP
services/servers being used throughout the Netscape mail application.

f. Close all windows.
Netscape 7 is now configured to use SMTP authentication.
Configuring Eudora Lite

To configure Eudora Lite:

a. Select Tools and Options (on earlier versions of Eudora select Special and Configuration)
b. On Category, select Getting Started.

c. Enter your account information, including e-mail address, name and reply details. For the
connection choose the PPP option.

d. On Category, select Hosts
e. Under SMTP enter smtp.bgan.inmarsat.com (leave other fields blank)
f. Click on OK.

Eudora Lite is now configured to use SMTP authentication.

Configuring Microsoft Outlook 2007

Please use the instructions provided for Microsoft Outlook 2003, to guide you to configuring the
appropriate fields as shown and indicated in this document.
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5.1

5.2

Troubleshooting

The following provides some guidance should you encounter problems with your email.

Cannot send mail

Problem: Email stays in the "outbox" and is not sent.

Try this

Check SMTP server settings. The SMTP Outgoing server setting should be set to
smtp.bgan.inmarsat.com

If the SMTP server setting is correct, but you still cannot send mail, contact Customer Support.

Try this

Try this

Try this

You may have needed the SMTP authentication option enabled with previous ISP
settings. In case of Outlook 2000, on the servers tab, un-tick the tick box My server
requires authentication.

Check that you still have an IP connection via your FleetBroadband terminal. If not then
re-connect the data service you want and try to send your email again.

Check that the APN you are using is authorized to use this service.

Cannot receive mail

Problem: Username and password dialog box pops up when checking email.

Try this

Try this
Try this

Try this

If email is hosted on Windows 2000; make sure that the username is set to
username/yourdomainname.com.

Double check the account name spelling.

Check for upper and lower case letters on the password, as this is case sensitive. If you
forget your password, please contact your service provider.

Check that you are able to browse the internet and send email. If not, check your
FleetBroadband settings
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